logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott Deboy" <sde...@comotivsystems.com>
Subject RE: UDPAppender in the Log4j.1.3
Date Fri, 06 Jul 2007 01:12:02 GMT
This is a bug in UDPAppender - I'm planning on committing a fix to this soon (before next Monday,
hopefully).


Scott Deboy
COMOTIV SYSTEMS
111 SW Columbia Street Ste. 950
Portland, OR  97201

Telephone:      503.224.7496
Cell:           503.997.1367
Fax:            503.222.0185

sdeboy@comotivsystems.com

www.comotivsystems.com



-----Original Message-----
From: epsonic [mailto:moqadem@yahoo.com]
Sent: Thu 7/5/2007 7:52 AM
To: log4j-user@logging.apache.org
Subject: UDPAppender in the Log4j.1.3
 

Hi,
I'm currently trying to use the Log4j UDPAppender in the version 1.3.
Here is my Appender configuration:
<appender name="UDP" class="org.apache.log4j.net.UDPAppender">
    
    
    <layout class="org.apache.log4j.PatternLayout">
      
    </layout>
</appender>
After executing my application I'm geting the following error message:
Attempted to log with inactive appender named [UDP]

Thank you for help.

-- 
View this message in context: http://www.nabble.com/UDPAppender-in-the-Log4j.1.3-tf4030250.html#a11448038
Sent from the Log4j - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-user-help@logging.apache.org




Mime
View raw message