logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "AJ Weber" <awe...@comcast.net>
Subject Re: Is log4j 1.2.15 compatible with Java 1.5 and 1.6?
Date Thu, 18 Dec 2008 21:11:28 GMT
1.5 for sure.  Haven't tried Java1.6 yet.


----- Original Message ----- 
From: "Pocius, Pete" <pete.pocius@eds.com>
To: <log4j-user@logging.apache.org>
Sent: Thursday, December 18, 2008 4:05 PM
Subject: Is log4j 1.2.15 compatible with Java 1.5 and 1.6?


Hello,

We currently use log4j 1.2.8, and want to make sure log4j 1.2.15 is
compatible with Java 1.5 and Java 1.6 before upgrading to that release.


Thank you,
Pete Pocius 



---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-user-help@logging.apache.org


Mime
View raw message