logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pocius, Pete" <pete.poc...@eds.com>
Subject Is log4j 1.2.15 compatible with Java 1.5 and 1.6?
Date Thu, 18 Dec 2008 21:05:45 GMT
Hello,

We currently use log4j 1.2.8, and want to make sure log4j 1.2.15 is
compatible with Java 1.5 and Java 1.6 before upgrading to that release.


Thank you,
Pete Pocius 


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message