logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob Kjome" <h...@visi.com>
Subject Re: Log4J log statements not working with RMI
Date Tue, 08 Sep 2009 17:22:50 GMT
What are the logger names and what is the configuration being used?  Keep in 
mind, this is essentially *always* a configuration issue, not some new 
discovery of a flaw in Log4j.

Then again, are your logger statements occurring remotely?  In that case, they 
would not log locally, but on the remote server where you made the remote call 
to.  Is that the confusion here?

BTW, log4j-dev is not the appropriate list.  I'm moving this over to the user 
list.

Jake


On Tue, 8 Sep 2009 04:09:15 -0700 (PDT)
  ShivaVarma <shiva.varma@gmail.com> wrote:
> 
> Hi
>  My RMI framework, spawns multiple classes, containing log4J log
> statements, however, none of these log statements get logged. Log4j
> statements outside of the RMI framework however get redirected to the file
> in the log.properties
>  Has anyone come across such similar situations, if so can you suggest me
> what else needs to be done, or if this is a known problem
> 
> Thanks
> Shiva
> 
> -- 
> View this message in context: 
>http://www.nabble.com/Log4J-log-statements-not-working-with-RMI-tp25344089p25344089.html
> Sent from the Log4j - Dev mailing list archive at Nabble.com.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: log4j-dev-unsubscribe@logging.apache.org
>For additional commands, e-mail: log4j-dev-help@logging.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-user-help@logging.apache.org


Mime
View raw message