logging-log4j-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remko Popma <remko.po...@gmail.com>
Subject Re: Disruptor 3.2.x
Date Tue, 22 Jul 2014 21:56:04 GMT
Mariano, the site says async loggers require 3.0.0 or higher. So they'll work with 3.0 and
better. We've tested with 3.0. 3.1, 3.2 and 3.2.1. 

We haven't tested with 3.3 yet. 

Gary, the Disruptor 3.3 release notes mention a breaking api change, so let's keep it at 3.2.1
until I've had a chance to look at it. 

Sent from my iPhone

> On 2014/07/23, at 3:13, Gary Gregory <garydgregory@gmail.com> wrote:
> 
> It looks like 3.3.0 is the latest.
> 
> Feel free to submit a patch. 
> 
> Gary
> 
> <div>-------- Original message --------</div><div>From: Mariano Gonzalez
<mariano.l.gonzalez@gmail.com> </div><div>Date:07/22/2014  11:18  (GMT-05:00)
</div><div>To: Log4J Users List <log4j-user@logging.apache.org> </div><div>Subject:
Disruptor 3.2.x </div><div>
> </div>Hello,
> 
> According to the manual, async loggers require Disruptor 3.0. However, the
> 3.2.x series of disruptor is available. Have you tried this version? Are
> you recommending 3.0 because you found issues with other versions or is it
> just in your TODO list to give 3.2 a ride and/or update the manual?
> 
> Thanks

---------------------------------------------------------------------
To unsubscribe, e-mail: log4j-user-unsubscribe@logging.apache.org
For additional commands, e-mail: log4j-user-help@logging.apache.org


Mime
View raw message