lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shai Erera (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SOLR-4988) Upgrade svnkit to version compatible with svn 1.8
Date Fri, 19 Jul 2013 22:18:49 GMT

    [ https://issues.apache.org/jira/browse/SOLR-4988?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13714153#comment-13714153
] 

Shai Erera commented on SOLR-4988:
----------------------------------

FWIW, there's an alpha version that's said to "work besides svn merge": http://www.svnkit.com/org.tmatesoft.svn_1.8.0-alpha.standalone.zip.
                
> Upgrade svnkit to version compatible with svn 1.8
> -------------------------------------------------
>
>                 Key: SOLR-4988
>                 URL: https://issues.apache.org/jira/browse/SOLR-4988
>             Project: Solr
>          Issue Type: Task
>            Reporter: Alan Woodward
>            Assignee: Alan Woodward
>
> If you've got subversion 1.8 installed, ant precommit fails due to svn version incompatibilities.
 It looks as though there isn't an svnkit release yet that supports 1.8.  Once one is available,
we should upgrade our dependencies.
> See http://subversion.1072662.n5.nabble.com/ETA-on-1-8-support-td181632.html

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message