lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <s...@elyograg.org>
Subject Re: I simply cannot be the only one seeing this....
Date Fri, 15 Nov 2013 01:49:36 GMT
On 11/14/2013 6:33 PM, Erick Erickson wrote:
> Every time I try try to run an individual test, I get "no tests ran". 
> E.g.
> ant -Dtestcase=AddBlockUpdateTest test
> and I get
> /Users/Erick/apache/4x_5441/build.xml:39: The following error occurred 
> while executing this line:
> /Users/Erick/apache/4x_5441/lucene/common-build.xml:1281: Not even a 
> single test was executed (a typo in the filter pattern maybe)?
>
> Has something changed here?  Or am I just totally in a fog and doing 
> something silly?

If I run your command example from the root of the branch_4x checkout, I 
get the same error.  If I "cd solr" and then do it again, it runs the 
requested testcase and the build succeeds.

In the past, I know that Solr tests have been disabled to eliminate 
jenkins noise.  I don't remember seeing anything recent to indicate 
that's happened again, but something's definitely odd.

Thanks,
Shawn


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message