lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kranti Parisa <kranti.par...@gmail.com>
Subject Re: The first search is slow
Date Tue, 05 Nov 2013 04:38:56 GMT
This should be a user-list question than into the dev-list.

Anyways, you have to check the number of documents in your core/index. And
you can try issuing the warmup queries during startup. Also check on your
hardware config and the way you are loading your index (RAM/MMap/Disk etc)

Thanks,
Kranti K. Parisa
http://www.linkedin.com/in/krantiparisa



On Mon, Nov 4, 2013 at 9:26 PM, Boole.Z.Guo (mis.cnsh04.Newegg) 41442 <
Boole.Z.Guo@newegg.com> wrote:

>  Hi,
>
> I am using solr4.3.1.
>
> When I search something, the first time is too slow. How can I improve
> this?
>
>
>
>     The first time search
>
>
>
>
>
>     The second time search
>
>
>
> Best Regards,
>
> *Boole Guo*
>
> *Software Engineer, NESC-SH.MIS*
>
> *+86-021-51530666 <%2B86-021-51530666>*41442*
>
> *Floor 19, KaiKai Plaza, 888, Wanhangdu Rd, Shanghai (200042)*
>
> *ONCE YOU KNOW, YOU NEWEGG.*
>
> *CONFIDENTIALITY NOTICE: This email and any files transmitted with it may
> contain privileged or otherwise confidential information. It is intended
> only for the person or persons to whom it is addressed. If you received
> this message in error, you are not authorized to read, print, retain, copy,
> disclose, disseminate, distribute, or use this message any part thereof or
> any information contained therein. Please notify the sender immediately and
> delete all copies of this message. Thank you in advance for your
> cooperation.*
>
>
> 保密注意:此邮件及其附随文件可能包含了保密信息。该邮件的目的是发送给指定收件人。如果您非指定收件人而错误地收到了本邮件,您将无权阅读、打印、保存、复制、泄露、传播、分发或使用此邮件全部或部分内容或者邮件中包含的任何信息。请立即通知发件人,并删除该邮件。感谢您的配合!
>
>
>

Mime
View raw message