lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maxim Novikov (JIRA)" <j...@apache.org>
Subject [jira] [Created] (SOLR-5959) Cloud scripts cannot be run out of the box
Date Fri, 04 Apr 2014 17:22:23 GMT
Maxim Novikov created SOLR-5959:
-----------------------------------

             Summary: Cloud scripts cannot be run out of the box
                 Key: SOLR-5959
                 URL: https://issues.apache.org/jira/browse/SOLR-5959
             Project: Solr
          Issue Type: Bug
          Components: scripts and tools
    Affects Versions: 4.7.1
         Environment: CentOS 6.5 x64
            Reporter: Maxim Novikov


Solr's cloud scripts ($solr/example/scripts/cloud-scripts/zkcli.sh) expect to have the files
from solr.war ($solr/example/webapps/solr.web) extracted to $/solr/example/solr-webapp/webapp.
While it is not done, Solr's ZK CLI fails to run.

Please note that in v.4.6 it was all set as expected out of the box and worked without any
additional extracting/copying, etc. We would expect that it worked in 4.7 and all the following
versions same way.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message