lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn Heisey (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (SOLR-5998) Is Apache Solr 1.0 vulnerable to Heartbleed
Date Mon, 21 Apr 2014 07:25:15 GMT

    [ https://issues.apache.org/jira/browse/SOLR-5998?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13975393#comment-13975393
] 

Shawn Heisey edited comment on SOLR-5998 at 4/21/14 7:24 AM:
-------------------------------------------------------------

Closing as "Not a Problem."  Created a wiki page:

https://wiki.apache.org/solr/SolrVulnerabilities



was (Author: elyograg):
Closing as "Not a Problem."  Created a wiki page:

https://wiki.apache.org/solr/SolrHeartbleed


> Is Apache Solr 1.0 vulnerable to Heartbleed
> -------------------------------------------
>
>                 Key: SOLR-5998
>                 URL: https://issues.apache.org/jira/browse/SOLR-5998
>             Project: Solr
>          Issue Type: Bug
>            Reporter: Lynn Clara
>
> What would to check whether if there is any documented info on whether Apache Solr 1.0
is vulnerable to Heartbleed? If so, any available fixes? thks



--
This message was sent by Atlassian JIRA
(v6.2#6252)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message