lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-5965) Make CorruptIndexException require 'resource' like TooOld/TooNew do
Date Sat, 20 Sep 2014 00:47:34 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-5965?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14141620#comment-14141620
] 

ASF subversion and git services commented on LUCENE-5965:
---------------------------------------------------------

Commit 1626375 from [~rcmuir] in branch 'dev/branches/branch_5x'
[ https://svn.apache.org/r1626375 ]

LUCENE-5965: CorruptIndexException requires a String or DataInput resource

> Make CorruptIndexException require 'resource' like TooOld/TooNew do
> -------------------------------------------------------------------
>
>                 Key: LUCENE-5965
>                 URL: https://issues.apache.org/jira/browse/LUCENE-5965
>             Project: Lucene - Core
>          Issue Type: Bug
>            Reporter: Robert Muir
>         Attachments: LUCENE-5965.patch
>
>
> and review all of these to ensure other pertinent information is included.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message