lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SOLR-6799) Update Saxon-HE to 9.6.0-2
Date Thu, 27 Nov 2014 03:07:12 GMT

    [ https://issues.apache.org/jira/browse/SOLR-6799?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14227200#comment-14227200
] 

ASF subversion and git services commented on SOLR-6799:
-------------------------------------------------------

Commit 1642015 from [~markrmiller@gmail.com] in branch 'dev/branches/branch_5x'
[ https://svn.apache.org/r1642015 ]

SOLR-6799: Update Saxon-HE to 9.6.0-2.

> Update Saxon-HE to 9.6.0-2
> --------------------------
>
>                 Key: SOLR-6799
>                 URL: https://issues.apache.org/jira/browse/SOLR-6799
>             Project: Solr
>          Issue Type: Improvement
>            Reporter: Mark Miller
>            Assignee: Mark Miller
>             Fix For: 5.0, Trunk
>
>
> Our version of Saxon-HE has a corrupt manifest file - this has posed problems before
but we worked around it somehow. Since trunk has moved to Java 8, this has come up again for
me as I can no longer run tests in eclipse because it complains about the corrupt manifest.
This has since been fixed, so we should update.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message