lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Muir (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-6291) Rename TwoPhaseDocIdSetIterator to TwoPhaseIterator
Date Tue, 24 Feb 2015 19:12:04 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-6291?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14335268#comment-14335268
] 

Robert Muir commented on LUCENE-6291:
-------------------------------------

+1

> Rename TwoPhaseDocIdSetIterator to TwoPhaseIterator
> ---------------------------------------------------
>
>                 Key: LUCENE-6291
>                 URL: https://issues.apache.org/jira/browse/LUCENE-6291
>             Project: Lucene - Core
>          Issue Type: Task
>            Reporter: Adrien Grand
>            Assignee: Adrien Grand
>            Priority: Minor
>             Fix For: Trunk, 5.1
>
>
> TwoPhaseDocIdSetIterator is a bit long to type while TwoPhaseIterator already accurately
describes what this class does?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message