lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Høydahl (JIRA) <>
Subject [jira] [Resolved] (SOLR-5959) Cloud scripts cannot be run out of the box
Date Wed, 09 Dec 2015 10:07:10 GMT


Jan Høydahl resolved SOLR-5959.
    Resolution: Not A Problem

This is not a problem anymore since Solr now ships with unpacked webapp. Closing.

> Cloud scripts cannot be run out of the box
> ------------------------------------------
>                 Key: SOLR-5959
>                 URL:
>             Project: Solr
>          Issue Type: Bug
>          Components: scripts and tools
>    Affects Versions: 4.7.1
>         Environment: CentOS 6.5 x64
>            Reporter: Maxim Novikov
> Solr's cloud scripts ($solr/example/scripts/cloud-scripts/ expect to have the
files from solr.war ($solr/example/webapps/solr.web) extracted to $/solr/example/solr-webapp/webapp.
While it is not done, Solr's ZK CLI fails to run.
> Please note that in v.4.6 it was all set as expected out of the box and worked without
any additional extracting/copying, etc. We would expect that it worked in 4.7 and all the
following versions same way.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message