lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dawid Weiss <dawid.we...@gmail.com>
Subject Re: [JENKINS] Lucene-Artifacts-5.x - Build # 1088 - Failure
Date Wed, 17 Feb 2016 15:43:31 GMT
This is actually very predictable -- if you run it once, it succeeds.
If you re-run it then (without cleaning) it always fails, even with
-v. I filed this and mention the problem's cause, but I won't have the
time to fix it -- sorry!

https://issues.apache.org/jira/browse/LUCENE-7033

Dawid

On Tue, Feb 16, 2016 at 3:50 PM, Michael McCandless
<lucene@mikemccandless.com> wrote:
> OK I ran without -v, piping to a file, and it succeeds.
>
> Then I run straight to the console, without -v, and it fails.
>
> I'll see if I can get it to fail with -v...
>
> Mike McCandless
>
> http://blog.mikemccandless.com
>
> On Tue, Feb 16, 2016 at 5:26 AM, Dawid Weiss <dawid.weiss@gmail.com> wrote:
>> Can you:
>>
>> ant -v > output.log 2>&1
>>
>> Perhaps it's a timing issue when -v is dumped to the console?
>>
>> Dawid
>>
>>
>> On Tue, Feb 16, 2016 at 10:59 AM, Michael McCandless
>> <lucene@mikemccandless.com> wrote:
>>> I could still use some help on this one!
>>>
>>> Somehow this succeeds when I run "ant -v" fails otherwise.
>>>
>>> Mike McCandless
>>>
>>> http://blog.mikemccandless.com
>>>
>>>
>>> On Tue, Feb 16, 2016 at 1:32 AM, Apache Jenkins Server
>>> <jenkins@builds.apache.org> wrote:
>>>> Build: https://builds.apache.org/job/Lucene-Artifacts-5.x/1088/
>>>>
>>>> No tests ran.
>>>>
>>>> Build Log:
>>>> [...truncated 8805 lines...]
>>>> BUILD FAILED
>>>> /x1/jenkins/jenkins-slave/workspace/Lucene-Artifacts-5.x/lucene/build.xml:427:
The following error occurred while executing this line:
>>>> /x1/jenkins/jenkins-slave/workspace/Lucene-Artifacts-5.x/lucene/build.xml:415:
The following error occurred while executing this line:
>>>> /x1/jenkins/jenkins-slave/workspace/Lucene-Artifacts-5.x/lucene/common-build.xml:1724:
The following error occurred while executing this line:
>>>> /x1/jenkins/jenkins-slave/workspace/Lucene-Artifacts-5.x/lucene/common-build.xml:608:
Error installing artifact 'org.apache.lucene:lucene-core:jar': Error installing artifact:
File /x1/jenkins/jenkins-slave/workspace/Lucene-Artifacts-5.x/lucene/build/lucene.tgz.unpacked/lucene-5.6.0-1088/core/lucene-core-5.6.0-1088.jar
does not exist
>>>>
>>>> Total time: 4 minutes 52 seconds
>>>> Build step 'Invoke Ant' marked build as failure
>>>> Archiving artifacts
>>>> Compressed 167.65 MB of artifacts by 22.5% relative to #1087
>>>> Publishing Javadoc
>>>> Email was triggered for: Failure - Any
>>>> Sending email for trigger: Failure - Any
>>>>
>>>>
>>>>
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>>>> For additional commands, e-mail: dev-help@lucene.apache.org
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>>> For additional commands, e-mail: dev-help@lucene.apache.org
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
>> For additional commands, e-mail: dev-help@lucene.apache.org
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message