lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan Ernst (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (LUCENE-7155) Script addVersion.py does not detect the new naming convention for bugfix branches
Date Mon, 04 Apr 2016 15:27:25 GMT

    [ https://issues.apache.org/jira/browse/LUCENE-7155?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15224331#comment-15224331
] 

Ryan Ernst commented on LUCENE-7155:
------------------------------------

Ah this is a bug! We don't do major releases often enough. :) The condition checking for the
branch being 'master' should return 'major'.

> Script addVersion.py does not detect the new naming convention for bugfix branches
> ----------------------------------------------------------------------------------
>
>                 Key: LUCENE-7155
>                 URL: https://issues.apache.org/jira/browse/LUCENE-7155
>             Project: Lucene - Core
>          Issue Type: Bug
>          Components: -tools
>    Affects Versions: 5.5, master, 6.0, 6.x
>            Reporter: Jan Høydahl
>            Assignee: Jan Høydahl
>             Fix For: 5.5, master
>
>         Attachments: LUCENE-7155-improve.patch, LUCENE-7155.patch
>
>
> Spinoff from LUCENE-6938. Earlier we named release branches {{lucene_solr_X_Y}} while
now we name them {{branch_X_Y}}.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message