lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Rowe <sar...@gmail.com>
Subject Re: [VOTE] Release Lucene/Solr 6.0.1 RC2
Date Wed, 25 May 2016 20:45:55 GMT

> On May 25, 2016, at 11:27 AM, David Smiley <david.w.smiley@gmail.com> wrote:
> 
> The problem I had was that I was on branch_6x not the release branch.  I thought it'd
be good enough but apparently not.
> 
> On Wed, May 25, 2016 at 9:13 AM Steve Rowe <sarowe@gmail.com> wrote:
> 
>> On May 25, 2016, at 8:46 AM, Michael McCandless <lucene@mikemccandless.com>
wrote:
>> 
>> David did you use master's smoke tester?
>> 
>> You must use the version on 6.0.x.
> 
> I think it should be possible to verify that users are running the appropriate version
of the smoke tester - I’ll take a look.

I committed a fix: the smoke tester will now fail when run against an incompatible release,
i.e. one with a different major.minor version.

--
Steve
www.lucidworks.com


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message