lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan Høydahl <jan....@cominvent.com>
Subject Re: Lucene 4.3.0 si file not found
Date Thu, 26 Jan 2017 17:17:16 GMT
Your question is better suited for the solr-user@lucene mailing list ... not the dev@lucene
list. The dev list is for discussing development of the internals of Solr and the Lucene Java
library ... it is *not* the appropriate place to ask questions about how to use Solr or the
Lucene Java library when developing your own applications. Please resend your message to the
solr-user mailing list, where you are likely to get more/betterresponses since that list also
has a larger number of subscribers.
https://home.apache.org/~hossman/#solr-user



Sendt fra min iPhone
> Den 26. jan. 2017 kl. 17.40 skrev Manickam, Roshini <Lourdes.Manickam@McKesson.com>:
> 
> Hi,
>   We are currently having an issue at a customer site, while lucene tries to add or update
the index it throws and error that it can’t find .si file. The file that it’s looking
for does not exists in the file system and we have no idea what happened to it.
> Can you suggest ways to recover the index or suggest few troubleshooting  ideas it will
help us a lot.
>  
> Thanks,
> Roshini Manickam
> McKESSON
> ENTERPRISE INFORMATION SOLUTIONS
> McKesson Technology Solutions
> (404)-338-5691 (Office)
> 5995 Windward Parkway
> Alpharetta, GA  30005
> www.mckesson.com
> Confidentiality Notice: This e-mail message, including any attachments, is for the sole
use of the intended recipient(s) and may contain confidential and privileged information.
Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy all copies of the
original message.
>  

Mime
View raw message