lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joel Bernstein (JIRA)" <>
Subject [jira] [Updated] (SOLR-9944) Map the nodes function name to the GatherNodesStream
Date Sat, 07 Jan 2017 21:17:58 GMT


Joel Bernstein updated SOLR-9944:
    Attachment: SOLR-9944.patch

> Map the nodes function name to the GatherNodesStream
> ----------------------------------------------------
>                 Key: SOLR-9944
>                 URL:
>             Project: Solr
>          Issue Type: Improvement
>      Security Level: Public(Default Security Level. Issues are Public) 
>            Reporter: Joel Bernstein
>         Attachments: SOLR-9944.patch
> This ticket maps the *nodes* function name to the GatherNodesStream. The *gatherNodes*
function name will also remain mapped. 
> I think nodes is just a better name for this function. Gather was meant to signify a
breadth first traversal, but I think the docs can make this clear.
> I'll update the docs as well and mention that both function names work, but in the future
gatherNodes may be phased out.

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message