lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Drob <md...@apache.org>
Subject Why Does Smoke Tester Fail with Ant 1.10?
Date Sat, 01 Jul 2017 23:22:24 GMT
Hi,

I was recently running ant nightly-smoke and it failed because my version
of ant is too new. The default installed by homebrew is 1.10.1, while the
smoke test expects ant 1.8 or 1.9, looks like.

Searching for ant 1.10 on the dev list gives me tons of false positives
(every jenkins failure, basically) so I have no idea if this has been
discussed or not.

Is the ant version requirement a minimum (1.8+) that was too narrowly
implemented or a specific range due to some known issue in later ant
versions?

Thanks,
Mike

Mime
View raw message