lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From " Charles s (JIRA)" <>
Subject [jira] [Created] (SOLR-12348) Solr 6.6.4 fails to start - Unrecognized VM option 'UseParNewGC'
Date Sat, 12 May 2018 20:51:00 GMT
 Charles s created SOLR-12348:

             Summary: Solr 6.6.4 fails to start - Unrecognized VM option 'UseParNewGC'
                 Key: SOLR-12348
             Project: Solr
          Issue Type: Bug
      Security Level: Public (Default Security Level. Issues are Public)
         Environment: Computer/System: Mac High Sierra 10.13.3 (17D102)
Processor: 2.2 GHz Intel Core i7
Memory: 16 GB 1600 MHz DDR3

            Reporter:  Charles s

Installed and started Solr 7.3. But, realized for Drupal site, need to use older 6.x version.

Installed Solr 6.6.3, but will not start. message: 

*Still not seeing Solr listening on 8983 after 180 seconds!
tail: /Applications/solr-6.6.3/server/logs/solr.log: No such file or directory*

Same result when using bin/solr start, or using sudo.

Solr-8983-console.log shows message: ** 

*Java HotSpot(TM) 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version
9.0 and will likely be removed in a future release.
Unrecognized VM option 'UseParNewGC'
Error: Could not create the Java Virtual Machine.
Error: A fatal exception has occurred. Program will exit.*

Java -version displays: 
*java version "10.0.1" 2018-04-17
Java(TM) SE Runtime Environment 18.3 (build 10.0.1+10)
Java HotSpot(TM) 64-Bit Server VM 18.3 (build 10.0.1+10, mixed mode)*


Also tried with Solr 6.6.3, 6.6.0 and 5.0.0 with same failure and log message.


This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message