lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Back-compat issue with upgrading ZK? Please read the first paragraph here!
Date Thu, 13 Sep 2018 17:56:07 GMT
re: SOLR-12727. The short form is that upgrading ZK to 3.4.13 will
pretty much break using "127.0.0.1" IIUC. Kevin Risden helped out
enormously, thanks! If you're have anything to add, please comment on
the ticket.

So the question is whether we should go ahead and try to upgrade ZK or
not, and if so on master and 7x or just master?

Please add additional comments on the JIRA, skip to the last few
comments for the problem statement.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message