lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christine Poerschke (JIRA)" <>
Subject [jira] [Created] (SOLR-13096) rename TestRankQueryPlugin to RankQueryTestPlugin
Date Fri, 28 Dec 2018 12:01:00 GMT
Christine Poerschke created SOLR-13096:

             Summary: rename TestRankQueryPlugin to RankQueryTestPlugin
                 Key: SOLR-13096
             Project: Solr
          Issue Type: Test
            Reporter: Christine Poerschke
            Assignee: Christine Poerschke

* remove the need for the {{@Ignore}} annotation (that was required to avoid matching the
{{Test*}} pattern)
* make it (perhaps) more obvious that the class is not a test itself but a class used by a

This message was sent by Atlassian JIRA

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message