lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DW (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (SOLR-13385) Upgrade dependency jackson-databind in solr package contrib/prometheus-exporter/lib
Date Tue, 09 Apr 2019 15:23:00 GMT

    [ https://issues.apache.org/jira/browse/SOLR-13385?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16813532#comment-16813532
] 

DW commented on SOLR-13385:
---------------------------

Great to hear. Thanks.

> Upgrade dependency jackson-databind in solr package contrib/prometheus-exporter/lib
> -----------------------------------------------------------------------------------
>
>                 Key: SOLR-13385
>                 URL: https://issues.apache.org/jira/browse/SOLR-13385
>             Project: Solr
>          Issue Type: Bug
>      Security Level: Public(Default Security Level. Issues are Public) 
>    Affects Versions: 7.6, 8.0.1
>            Reporter: DW
>            Assignee: Kevin Risden
>            Priority: Major
>             Fix For: 8.1, master (9.0)
>
>
> The current used jackson-databind in /contrib/prometheus-exporter/lib/jackson-databind-2.9.6.jar
has known Security Vulnerabilities record. Please upgrade to 2.9.8+. Thanks.
>  
> Please let me know if you would like detailed CVE records.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message