lucene-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jörn Franke <jornfra...@gmail.com>
Subject Re: Upgrading Zookeeper?
Date Sun, 08 Mar 2020 21:36:32 GMT
Is the Kerberos authentication fixed for SSL connections in either of the versions?


Am 08.03.2020 um 21:18 schrieb Erick Erickson <erickerickson@gmail.com>:
> 
> see: SOLR-14312
> 
> Short form: There have been some CVEs etc. fixed since 3.5.5, but then
> 3.6.0 was released. Should we upgrade to 3.5.7 or 3.6.0? If 3.6.0, now
> or wait?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
> For additional commands, e-mail: dev-help@lucene.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@lucene.apache.org
For additional commands, e-mail: dev-help@lucene.apache.org


Mime
View raw message