lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Bamford <>
Subject Re: Loading lucene_solr_4_1_0 into IntelliJ
Date Tue, 05 Mar 2013 17:46:32 GMT

 Hi Steve,

Turns out IntelliJ was all confused and just needed a restart.
I can now run the tests I'm interested in :-D

Thanks for all your help.


- Chris



-----Original Message-----
From: Steve Rowe <>
Sent: Tue, 5 Mar 2013 15:23
Subject: Re: Loading lucene_solr_4_1_0 into IntelliJ

Hi Chris,

Those steps sound correct to me.

On Mar 5, 2013, at 9:58 AM, Chris Bamford <> wrote:
> Thanks for all your help here.  I just tried it all again and this time I get 
"Cannot Open Project  /Users/cbamford/projects/lucene_solr_4_1_0 contains no 
IntelliJ IDEA project" when I do File > Open > directory.

Which directory are you choosing?

> I have also tried running other ant targets (test and generate-maven-artifacts), 
but to no avail.

Are you saying that 'ant test' and 'ant generate-maven-artifacts' don't work?  
What happens?

To unsubscribe, e-mail:
For additional commands, e-mail:


  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message