lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: lucene 4.0.0 range query broken?
Date Wed, 16 Jul 2014 10:15:28 GMT
Sorry, no you cannot downgrade!

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: Jamie [mailto:jamie@mailarchiva.com]
> Sent: Wednesday, July 16, 2014 12:14 PM
> To: java-user@lucene.apache.org
> Subject: Re: lucene 4.0.0 range query broken?
> 
> Uwe
> 
> is there anyway we can downgrade to 3.8.1 while being able to read indexes
> created from 4.0.0?
> 
> On 2014/07/16, 11:45 AM, Uwe Schindler wrote:
> > If you index as a long field, you have to use NumericRangeQuery to query.
> A simple TermRangeQuery as created by QueryParser does not work,
> because it cannot handle numeric fields.
> >
> >
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-user-help@lucene.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message