lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Uwe Schindler" <...@thetaphi.de>
Subject RE: lucene 4.0.0 range query broken?
Date Wed, 16 Jul 2014 10:24:36 GMT
Sorry I cannot give you any hints, except that handling of Filters and Queries and per-segment
search changed dramatically in Lucene 4 (see migration guide). Maybe you have another general
issue in your code.

I need aa self-contained test case to understand what you are doing wrong.

-----
Uwe Schindler
H.-H.-Meier-Allee 63, D-28213 Bremen
http://www.thetaphi.de
eMail: uwe@thetaphi.de


> -----Original Message-----
> From: Jamie [mailto:jamie@mailarchiva.com]
> Sent: Wednesday, July 16, 2014 12:21 PM
> To: java-user@lucene.apache.org
> Subject: Re: lucene 4.0.0 range query broken?
> 
> Uwe
> 
> The range query works with lindexes created by 3.8.1, but not 4.0.0. To me,
> this indicates that Lucene 4.0.0 is not indexing these longs correctly, or
> something of the sort. Do you have any ideas on where to look?
> 
> Jamie
> 
> 
> On 2014/07/16, 12:15 PM, Uwe Schindler wrote:
> > Sorry, no you cannot downgrade!
> >
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
> For additional commands, e-mail: java-user-help@lucene.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@lucene.apache.org
For additional commands, e-mail: java-user-help@lucene.apache.org


Mime
View raw message