lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 马可阳 <makey...@jd.com>
Subject local variable name question
Date Sun, 06 Aug 2017 09:14:27 GMT
In code I can see this:
         final TermContext termState

while it is instance of TermContext, why not name it termContext rather than termState? If
termState is more describable name, why not change Class name to TermState?



[邮件签名]

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message