lucene-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 马可阳 <>
Subject 答复: local variable name question
Date Sun, 06 Aug 2017 09:16:21 GMT
And this:
         Similarity.SimWeight stats

I bet there are more these things. Just out of curiosity.


发件人: 马可阳
发送时间: 2017年8月6日 17:14
收件人: ''
主题: local variable name question

In code I can see this:
         final TermContext termState

while it is instance of TermContext, why not name it termContext rather than termState? If
termState is more describable name, why not change Class name to TermState?


  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message