lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Stratmann <>
Subject Re: Java heap space
Date Wed, 03 May 2006 09:40:44 GMT

deleting or updating documents is still not possible for me so now I 
tried to built a completely new index. Unfortunately this didn't work 
either. Now I'm getting OOM after inserting slightly more than 20,000 
documents to the new index.

To me this looks as if a bug has been introduced since the revision of 
about 13th of april. To check this out, I looked for old builds but 
there seem to be nightly-builds of the last four days only. Okay, so 
next thing I tried was to get the code via svn. Unfortunately the code 
does not compile ("package junit.framework does not exist"). I found out 
that the last version I was able to complie was revision 393080 
(2006-04-10). So I was neither able to get back the last (for me) 
working revision nor to find out which revision this actually was.
Sorry, I would really like to help, but at the moment it seems Murphy is 


View raw message