lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Klaas" <mike.kl...@gmail.com>
Subject Re: Re[6]: Things are not quite stable...
Date Wed, 25 Apr 2007 20:45:18 GMT
On 4/25/07, Jack L <jlist9@yahoo.ca> wrote:

> I don't know for sure. But from the symptom, when error 404 happens,
> solr seems to still work fine (so does that part of Jetty.) Then those
> 404'ed pages may have some solr specific logic in it?

I'm really not sure--I've built several long-running, huge indices and
never experienced this issue.

> Regardless, I think it's a good idea to use a newer, released (not RC)
> version in general, considering 5.1 is one major version behind.
> And I'm glad to know that jetty works well for you - because I'm counting
> on it, and am not planning on learning Tomcat soon :) Do you mind mentioning
> what version of Jetty you are using in production?

Sure: I'm using the provided, 5.1RC0 version.  I didn't know anything
about servlet containers when I first started using Solr (and still
don't, really), and since the provided container has never given me
any (significant[1]) issues, I've kept with it.

[1] Aside from XML-escaping irregularities that were discussed on the
list last year.

-Mike

Mime
View raw message