lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: Re[6]: Things are not quite stable...
Date Wed, 25 Apr 2007 21:28:03 GMT
On 4/25/07, Jack L <jlist9@yahoo.ca> wrote:

> ...Regardless, I think it's a good idea to use a newer, released (not RC)
> version in general, considering 5.1 is one major version behind....

Agreed, but note that we don't have any factual evidence that the
Jetty RC that we use is indeed the cause of SOLR-118, so upgrading
might not solve the problem.

We're just at the wild guess stage at this point, and many of us have
never seen the problem. In my case, we have more urgent stuff to do
before looking at the problem in more detail.

-Bertrand

Mime
View raw message