lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan McKinley <ryan...@gmail.com>
Subject Re: Embedded Solr with Java 1.4.x
Date Thu, 12 Jul 2007 18:13:28 GMT

solr requires 1.5.  It uses generics and a bunch of other 1.5 code.


Jery Cook wrote:
> QUESTION:
> 
> 
> Jeryl Cook
>  
> ^ Pharaoh ^
> http://pharaohofkush.blogspot.com/
> I need to make solr work with java 1.4, the orgnaization I work for has not
> approved java 1.5 for the network...Before I download the source code and
> see if this is possible, what do u guys thing the level of effort will be?
> 
> 
> 
> 
> 
> [Jery Cook] 
> 
> 
> 


Mime
View raw message