lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Mitchell <mw...@virginia.edu>
Subject Re: Can't get 1.2 running under Tomcat 5.5
Date Wed, 05 Sep 2007 15:37:19 GMT
OK found the start of the trail... I had a duplicate entry for  
fulltext in my schema. Removed that. Now when I first try to deploy  
Solr, I get this error:

SEVERE: org.apache.solr.common.SolrException: Error loading class  
'solr.IndexInfoRequestHandler'

Matt

On Sep 5, 2007, at 11:25 AM, Matt Mitchell wrote:

> Hi,
>
> I'm having no luck getting Solr 1.2 to run under Tomcat 5.5 using  
> context fragments. I've followed the example on wiki:
> http://wiki.apache.org/solr/SolrTomcat
>
> The only thing I've changed is the installation method. I'm using  
> the Tomcat manager to create a context path, and also point to my  
> context config. This worked fine with Solr 1.1. If I tail the  
> Tomcat log (catalina.out) I get this (among other things):
>
> java.lang.ArrayIndexOutOfBoundsException
>
> Solr does create the data/index directory though along with a few  
> index files.
>
> Anyone have any ideas as to what I could be doing wrong?
>
> Thanks,
> Matt

Matt Mitchell
Digital Scholarship Services
Box 400129
Alderman Library
University of Virginia
Charlottesville, VA 22904

mwm4n@virginia.edu



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message