lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: Can't get 1.2 running under Tomcat 5.5
Date Thu, 06 Sep 2007 00:54:59 GMT

On Sep 5, 2007, at 11:37 AM, Matt Mitchell wrote:
> SEVERE: org.apache.solr.common.SolrException: Error loading class  
> 'solr.IndexInfoRequestHandler'

You're using my old hand-built version of Solr, I suspect.  Hoss  
explained it fully in his previous message on this thread.

Care needs to be taken when upgrading Solr but leaving solrconfig.xml  
untouched because additional config may be necessary.  Comparing your  
solrconfig.xml with the one that ships with the example app of the  
version of Solr you're upgrading too is recommended.

	Erik


Mime
View raw message