lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fer-Bj <fernando.b...@gmail.com>
Subject Re: Using Chinese / How to ?
Date Tue, 02 Jun 2009 03:24:27 GMT

I'm sending 3 files:
- schema.xml
- solrconfig.xml
- error.txt (with the error description) 

I can confirm by now that this error is due to invalid characters for the
XML format (ASCII 0 or 11).
However, this problem now is taking a different direction: how to start
using the CJK instead of the english!
http://www.nabble.com/file/p23825881/error.txt error.txt 
http://www.nabble.com/file/p23825881/solrconfig.xml solrconfig.xml 
http://www.nabble.com/file/p23825881/schema.xml schema.xml 


Grant Ingersoll-6 wrote:
> 
> Can you provide details on the errors?  I don't think we have a  
> specific how to, but I wouldn't think it would be much different from  
> 1.2
> 
> -Grant
> On May 31, 2009, at 10:31 PM, Fer-Bj wrote:
> 
>>
>> Hello,
>>
>> is there any "how to" already created to get me up using SOLR 1.3  
>> running
>> for a chinese based website?
>> Currently our site is using SOLR 1.2, and we tried to move into 1.3  
>> but we
>> couldn't complete our reindex as it seems like 1.3 is more strict  
>> when it
>> comes to special chars.
>>
>> I would appreciate any help anyone may provide on this.
>>
>> Thanks!!
>> -- 
>> View this message in context:
>> http://www.nabble.com/Using-Chinese---How-to---tp23810129p23810129.html
>> Sent from the Solr - User mailing list archive at Nabble.com.
>>
> 
> --------------------------
> Grant Ingersoll
> http://www.lucidimagination.com/
> 
> Search the Lucene ecosystem (Lucene/Solr/Nutch/Mahout/Tika/Droids)  
> using Solr/Lucene:
> http://www.lucidimagination.com/search
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Using-Chinese---How-to---tp23810129p23825881.html
Sent from the Solr - User mailing list archive at Nabble.com.


Mime
View raw message