lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jérôme Etévé <jerome.et...@gmail.com>
Subject Re: Replication clients logs in solr 1.4
Date Wed, 20 Jan 2010 17:13:53 GMT
Oops.

Ok my mistakes.

The logs are actually for the solr 1.3 system scripts based distribution only.

And the config files synchronize only on change ..

J.

2010/1/20 Jérôme Etévé <jerome.eteve@gmail.com>:
> Hi All,
>
> I'm using the build in replication with master/slave(s) Solr and the
> indices are replicating just fine.
>
> Just something troubles me:
>
> Nothing happens in my logs/ directory ..
> On the slave(s), no logs/snapshot.current file.
> And on the master, nothing either appears on logs/clients/
>
> The logs directories belongs to the tomcat running solr and are writable
>
> Another thing I noticed is I've got some timesFailed=18 in the slave
> replication.properties, although I cannot see any error in my
> catalina.out :(, I just have:
> 20-Jan-2010 16:11:00 org.apache.solr.handler.SnapPuller fetchLatestIndex
> INFO: Slave in sync with master
>
> Is there any reason for this?
>
> What I also don't get is that no documents are being updated on my
> master, the index versions are the same on my slave and master and
> still timesFailed is increasing continuously.
>
> The master config files seems to fail to synchronize as well.
>
> Thanks for any help.
>
> Jerome.
>
>
>
>
> --
> Jerome Eteve.
> http://www.eteve.net
> jerome@eteve.net
>



-- 
Jerome Eteve.
http://www.eteve.net
jerome@eteve.net

Mime
View raw message