lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yonik Seeley <yo...@lucidimagination.com>
Subject Re: Generic questions
Date Thu, 27 May 2010 18:51:10 GMT
On Thu, May 27, 2010 at 2:12 PM, Blargy <zmanods@hotmail.com> wrote:
> What version is (http://svn.apache.org/repos/asf/lucene/dev/trunk/)? Im
> guessing its 4.0-dev

Yes.

> but then where does 3.1 fit in?

http://svn.apache.org/repos/asf/lucene/dev/branches/branch_3x/

> Say I am running 1.4 and want to upgrade, which version should I use? If I
> want to use a patch that has a fix version of 1.5 which should I be using?
> (https://issues.apache.org/jira/browse/SOLR-1316).

Patches in SVN are not official and not guaranteed to work (or even
patch correctly) to any version.
You need to look at the specific patch to see what svn path it is
relative to, and how old it is.

-Yonik
http://www.lucidimagination.com

Mime
View raw message