lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Karich <peat...@yahoo.de>
Subject Re: problem with storing??
Date Thu, 15 Jul 2010 18:59:28 GMT
satya,

just a side question: did you use dismax handler?
dismax won't handle q=*:* for dismax it should be empty q=
to get all docs

> First, look at the SOLR admin page and see if there's anything in your
> index.
>
> Second, examine the SOLR log files, see what comes out when you try this.
>
> You really have to provide some more details other than "it didn't work" for
> us to do more than guess, Reviewing this might help:
>
> http://wiki.apache.org/solr/UsingMailingLists
>
> <http://wiki.apache.org/solr/UsingMailingLists>Best
> Erick
>
> On Thu, Jul 15, 2010 at 5:38 AM, satya swaroop <sswaroop4@gmail.com> wrote:
>
>   
>> Hi all,
>>       i am new to solr and i followed d wiki and got everything going
>> right. But when i send any html/txt/pdf documents the response is as
>> follows:::
>>
>> <?xml version="1.0" encoding="UTF-8"?>
>> <response>
>> <lst name="responseHeader"><int name="status">0</int><int
>> name="QTime">576</int></lst>
>> </response>
>>
>> but when i search in the solr i dont find the result.... can any one tell
>> me
>> what to be done..??
>> The curl i used for the above o/p is
>>
>> curl '
>>
>> http://localhost:8080/solr/update/extract?literal.id=doc1000&commit=true&fmap.content=text
>> '
>> -F "myfile=@java.pdf"
>>
>> regards,
>>  satya
>>
>>     
>   


-- 
http://karussell.wordpress.com/


Mime
View raw message