lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shawn Heisey <>
Subject Re: Solr Admin Schema Browser and field named "keywords"
Date Wed, 01 Sep 2010 14:49:11 GMT
  On 8/26/2010 5:04 PM, Chris Hostetter wrote:
> doubtful.
> I suspect it has more to do with the amount of data in your keywords
> field and the underlying request to hte LukeRequestHandler timing out.
>    have you tried using it with a test index where the "keywords"
> field has only a few words in it?

It just occurred to me that there probably isn't enough data in the 
keywords field to cause this.  It is one of four fields copied into the 
catchall field, and is nowhere near as large as the ft_text field that 
is also copied to catchall.  The schema browser has always worked on the 
catchall field.

Actually, on a test index that I just built (with my leading/trailing 
punctuation filter included), I CAN access the keywords field.  
Bizarre.  Ideas?


View raw message