lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dennis Gearon <gear...@sbcglobal.net>
Subject Re: Upgrade to Solr 1.4, very slow at start up when loading all cores
Date Sat, 02 Oct 2010 05:47:47 GMT
VERY interesting. Looking forward to what happens on the first queries.


Dennis Gearon

Signature Warning
----------------
EARTH has a Right To Life,
  otherwise we all die.

Read 'Hot, Flat, and Crowded'
Laugh at http://www.yert.com/film.php


--- On Fri, 10/1/10, Renee Sun <renee_sun@mcafee.com> wrote:

> From: Renee Sun <renee_sun@mcafee.com>
> Subject: Re: Upgrade to Solr 1.4, very slow at start up when loading all cores
> To: solr-user@lucene.apache.org
> Date: Friday, October 1, 2010, 2:42 PM
> 
> Hi Yonik,
> 
> I attached the solrconfig.xml to you in previous post, and
> we do have
> firstSearch and newSearch hook ups.
> 
> I commented them out, all 130 cores loaded up in 1 minute,
> same as in solr
> 1.3.  total memory took about 1GB. Whereas in 1.3,
> with hook ups, it took
> about 6.5GB for same amount of data.
> 
> I assuem the consequence of commenting out the static warm
> requests will be
> it will slow down first time we hit the core for query?
> 
> thanks
> Renee
> -- 
> View this message in context: http://lucene.472066.n3.nabble.com/Upgrade-to-Solr-1-4-very-slow-at-start-up-when-loading-all-cores-tp1608728p1617263.html
> Sent from the Solr - User mailing list archive at
> Nabble.com.
> 

Mime
View raw message