lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Salman Akram <salman.ak...@northbaysolutions.net>
Subject Lucene 2.9.x vs 3.x
Date Sat, 15 Jan 2011 13:19:58 GMT
Hi,

SOLR 1.4.1 uses Lucene 2.9.3 by default (I think so). I have few questions

Are there any major performance (or other) improvements in Lucene
3.0.3/Lucene 2.9.4?

Does 3.x has major compatibility issues moving from 2.9.x?

Will SOLR 1.4.1 build work fine with Lucene 3.0.3?

Thanks!

-- 
Regards,

Salman Akram
Senior Software Engineer - Tech Lead
80-A, Abu Bakar Block, Garden Town, Pakistan
Cell: +92-321-4391210

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message