lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Kemkes <a5s...@yahoo.com>
Subject Re: TikaEntityProcessor
Date Wed, 20 Apr 2011 14:43:42 GMT
I went unsuccessfully down this path - too many incompatibilities among versions 
- some code changes and recompiling required.  See also thread "Solr 1.4.1 and 
Tika 0.9 - some tests not passing" for remaining issues.  You'll have better 
luck with the newer Solr 3.1 release, which already uses Tika 0.8 - still 
re-compiled from code (no changes as far as I remember) - never tried the 
library replacement - don't think it's possible.

Andreas  



________________________________
From: firdous_kind86 <natureloving@gmail.com>
To: solr-user@lucene.apache.org
Sent: Wed, April 20, 2011 12:38:02 AM
Subject: Re: TikaEntityProcessor

hi, i asked that :)

didnt get that.. what dependencies?

i am using solr 1.4 and tika 0.9

i replaced tika-core 0.9 and tika-parsers 0.9 at /contrib/extraction/lib
also replaced old version of dataimporthandler-extras by
apache-solr-dataimporthandler-extras-3.1.0.jar

but still same problem..

someone pointed bug SOLR-2116 to me but i guess it is only for solr-3.1

--
View this message in context: 
http://lucene.472066.n3.nabble.com/TikaEntityProcessor-tp2839188p2841936.html
Sent from the Solr - User mailing list archive at Nabble.com.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message