lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Re: XML not coming through from nabble to Gmail
Date Tue, 12 Apr 2011 12:38:45 GMT
Chris:

Here's the nabble URL:

http://lucene.472066.n3.nabble.com/Strip-spaces-and-new-line-characters-from-data-tp2795453p2795453.html

The message in the Solr list is from alexei on 8-April. "Strip spaces and
newline characters from data".

This started happening a couple (?) of weeks ago and I don't remember
changing anything. Yeah, sure, they all say that....

This bit of XML that alexei included just doesn't come through to my gmail
account, it'll be interesting to see if it makes it out....

<fieldType name="sint" class="solr.SortableIntField" sortMissingLast="true"
omitNorms="true">
        <tokenizer class="solr.KeywordTokenizerFactory"/>
        <filter class="solr.TrimFilterFactory" />
</fieldType>


Thanks,
Erick

On Mon, Apr 11, 2011 at 9:06 PM, Chris Hostetter
<hossman_lucene@fucit.org>wrote:

>
> : I see the same problem (missing markup) in Thunderbird. Seems like Nabble
> : might be the culprit?
>
> if someone can cite some specific examples (by email message-id, or
> subject, or date+sender, or url from nabble, or url from any public
> archive, or anything more specific then "posts from nabble containing
> xml") we can check the official apache mail archive which contains the
> "raw message" as recieved by ezmlm., such as..
>
>
> http://mail-archives.apache.org/mod_mbox/lucene-solr-user/201104.mbox/raw/%3CBANLkTimCPtHZaLStrWHn3RtzPxDZKboPhA@mail.gmail.com%3E
>
>
>
> -Hoss
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message