lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wyhw Whon <w...@microgle.com>
Subject Re: Upgrading solr from 3.3 to 3.4
Date Mon, 19 Sep 2011 05:33:20 GMT
If you are already using Apache Lucene 3.1, 3.2 or 3.3, we strongly
recommend you upgrade to 3.4.0 because of the index corruption bug on
OS or computer crash or power loss (LUCENE-3418), now fixed in 3.4.0.

2011/9/19 Isan Fulia <isan.fulia@germinait.com>

> Hi all,
>
> Does upgrading solr from 3.3 to 3.4 requires reindexing of all the cores or
> we can directly copy the data folders to
> the new solr ?
>
>
> --
> Thanks & Regards,
> Isan Fulia.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message