lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erick Erickson <erickerick...@gmail.com>
Subject Re: Solr 3.2 - Results not showing up
Date Thu, 08 Dec 2011 20:07:27 GMT
If you look at the admin/stats page, does it show anything
for numDocs and maxDocs?

Have you tried looking at the index with Luke to see what's
in there?

Have you tried just looking at your data/index directory and
seeing if there are files there?

Are you sure you commit the changes?

Did you read the CHANGES.txt file to see if it mentions
any changes you need to know about?

You might want to review:
http://wiki.apache.org/solr/UsingMailingLists
as you've given us very little to really go on.

Best
Erick

On Thu, Dec 8, 2011 at 5:03 AM, Pawan Darira <pawan.darira@gmail.com> wrote:
> Hi
>
> I newly upgraded to Solr 3.2 from Solr 1.4. I was using DIH in 1.4 & also
> in 3.2. I built my index & it doesn't gave me any issues. The index
> directory & it's files are properly in place
>
> Now, when i tried to look the data through admin, it is giving me ZERO
> results. does it due to "HTTP Caching" or "Auto-commit" feature or anything
> else. Please suggest
>
> thanks
> Pawan

Mime
View raw message