lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Kim <hongs...@gmail.com>
Subject 'CException' with message 'Solr error: "0" Status: Communication Error'
Date Fri, 23 Nov 2012 14:11:56 GMT
I run a batch fullindexing process but it seems to get disconnected
after the first batch.

Am using the php-solr-client.  Am wondering if this thread is relevant to me:
http://mail-archives.apache.org/mod_mbox/lucene-solr-user/201001.mbox/%3Cd8b8d0161001122041w230b34efxdc15f17a8c8c453f@mail.gmail.com%3E

Here is my Stack trace:

2012-11-20 11:26:51: All expired documents deleted.
2012-11-20 11:26:52: i: 0 range: 10000
2012-11-20 11:26:59: range: 10000 -  total indexed: 1321
2012-11-20 11:26:59: i: 1 range: 10000
exception 'CException' with message 'Solr error: "0" Status:
Communication Error' in
/var/www/codebase/common/components/CSolrComponent.php:131
Stack trace:
#0 /var/www/codebase/console/commands/ListingIndexingCommand.php(75):
CSolrComponent->updateMany(Array, false)
#1 [internal function]: ListingIndexingCommand->actionIndex('true')
#2 /var/www/codebase/common/lib/yii/console/CConsoleCommand.php(135):
ReflectionMethod->invokeArgs(Object(ListingIndexingCommand), Array)
#3 /var/www/codebase/common/lib/yii/console/CConsoleCommandRunner.php(63):
CConsoleCommand->run(Array)
#4 /var/www/codebase/common/lib/yii/console/CConsoleApplication.php(88):
CConsoleCommandRunner->run(Array)
#5 /var/www/codebase/scg/common/lib/yii/base/CApplication.php(155):
CConsoleApplication->processRequest()
#6 /var/www/codebase/common/lib/yii/yiic.php(33): CApplication->run()
#7 /var/www/codebase/scg/console/yiic.php(9): require_once('/var/www/codeba...')
#8 /var/www/codebase/scg/yiic(4): require_once('/var/www/codeba...')

Mime
View raw message