lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eva Lacy <...@lacy.ie>
Subject Re: Downloading files from the solr replication Handler
Date Fri, 30 Nov 2012 09:06:08 GMT
Doesn't make much sense if they are in binary files as well.


On Thu, Nov 29, 2012 at 10:16 PM, Lance Norskog <goksron@gmail.com> wrote:

> Maybe these are text encoding markers?
>
> ----- Original Message -----
> | From: "Eva Lacy" <eva@lacy.ie>
> | To: solr-user@lucene.apache.org
> | Sent: Thursday, November 29, 2012 3:53:07 AM
> | Subject: Re: Downloading files from the solr replication Handler
> |
> | I tried downloading them with my browser and also with a c#
> | WebRequest.
> | If I skip the first and last 4 bytes it seems work fine.
> |
> |
> | On Thu, Nov 29, 2012 at 2:28 AM, Erick Erickson
> | <erickerickson@gmail.com>wrote:
> |
> | > How are you downloading them? I suspect the issue is
> | > with the download process rather than Solr, but I'm just guessing.
> | >
> | > Best
> | > Erick
> | >
> | >
> | > On Wed, Nov 28, 2012 at 12:19 PM, Eva Lacy <eva@lacy.ie> wrote:
> | >
> | > > Just to add to that, I'm using solr 3.6.1
> | > >
> | > >
> | > > On Wed, Nov 28, 2012 at 5:18 PM, Eva Lacy <eva@lacy.ie> wrote:
> | > >
> | > > > I downloaded some configuration and data files directly from
> | > > > solr in an
> | > > > attempt to develop a backup solution.
> | > > > I noticed there is some characters at the start and end of the
> | > > > file
> | > that
> | > > > aren't in configuration files, I notice the same characters at
> | > > > the
> | > start
> | > > > and end of the data files.
> | > > > Anyone with any idea how I can download these files without the
> | > > > extra
> | > > > characters or predict how many there are going to be so I can
> | > > > skip
> | > them?
> | > > >
> | > >
> | >
> |
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message