lucene-solr-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Miller <markrmil...@gmail.com>
Subject Re: Solr 4.0 SnapPuller version vs. generation issue
Date Thu, 10 Jan 2013 21:28:00 GMT

On Jan 10, 2013, at 4:11 PM, Gregg Donovan <greggny3@gmail.com> wrote:

> If the commitTimeMSec based check in Solr 4.0 is needed for SolrCloud, 

It's not. SolrCloud just uses the force option. I think this other change was made because
Lucene stopped using both generation and version. I can try and look closer later - can't
remember who made the change in Solr.

- Mark
Mime
View raw message